summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-10-13 14:56:45 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-10-14 00:32:31 +0200
commita201b0973eb5e7679b88ef7ef56783b6a5316707 (patch)
treeb674d4b71507b4e066aa19246adc46c2277f4e8a /gnu/packages/web.scm
parent1c463524c8325c434a437f358e71cd7191dce267 (diff)
downloadpatches-a201b0973eb5e7679b88ef7ef56783b6a5316707.tar
patches-a201b0973eb5e7679b88ef7ef56783b6a5316707.tar.gz
gnu: starman: Update to 0.4015.
* gnu/packages/web.scm (starman): Update to 0.4015.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 728fb6046c..f84214b8be 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -464,15 +464,14 @@ servers that may need it).")
(define-public starman
(package
(name "starman")
- (version "0.4014")
+ (version "0.4015")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://cpan/authors/id/M/MI/MIYAGAWA/"
"Starman-" version ".tar.gz"))
(sha256
- (base32
- "1sbb5rb3vs82rlh1fjkgkcmj5pj62b4y9si4ihh45sl9m8c2qxx5"))))
+ (base32 "1y1kn4929k299fbf6sw9lxcsdlq9fvq777p6yrzk591rr9xhkx8h"))))
(build-system perl-build-system)
(native-inputs
`(("perl-libwww" ,perl-libwww)