summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-08-13 20:42:06 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-08-13 20:42:06 +0200
commit462ad9f56b9665b8d22960acee73ad91f1052c9c (patch)
tree814be463d6d0517e7db9b9e6f15dbc7516955674 /gnu/packages/web.scm
parent7f5f61ae99321a7a6e08b0100cd428e11ce6a837 (diff)
parent1b1b006afd31c5526f34d157baef492c7dde2e9c (diff)
downloadpatches-462ad9f56b9665b8d22960acee73ad91f1052c9c.tar
patches-462ad9f56b9665b8d22960acee73ad91f1052c9c.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 1cf9794a94..9f80c404d4 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -2231,7 +2231,7 @@ development server with Starman.")
(define-public perl-cgi
(package
(name "perl-cgi")
- (version "4.38")
+ (version "4.44")
(source
(origin
(method url-fetch)
@@ -2239,7 +2239,7 @@ development server with Starman.")
"CGI-" version ".tar.gz"))
(sha256
(base32
- "1m779315rzj4mpgscw209a2wk18iwg2n8zibn8aak4mv56jz8n4c"))))
+ "020jrygslqixrxd2nzc2l8ac39ynqzsy83nnnr3mqn6kxfvmyhqj"))))
(build-system perl-build-system)
(native-inputs
`(("perl-test-deep" ,perl-test-deep)
@@ -2874,7 +2874,7 @@ used by the HTTP protocol (and then some more).")
(define-public perl-http-message
(package
(name "perl-http-message")
- (version "6.15")
+ (version "6.18")
(source (origin
(method url-fetch)
(uri (string-append
@@ -2882,7 +2882,7 @@ used by the HTTP protocol (and then some more).")
version ".tar.gz"))
(sha256
(base32
- "11fbvisyvi6bw8z9iq9fm9mraf69qyds09fblhl9gyvg7ccll93v"))))
+ "04lih0fn89jpyk74c4aq1rzq18h8v4zd3x0lik2r9dl8sdqd2q6h"))))
(build-system perl-build-system)
(native-inputs
`(("perl-try-tiny" ,perl-try-tiny)))