summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-23 17:19:39 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-23 20:38:29 +0100
commit73125149c11f07bec090771c3ad84b2281fe734d (patch)
treef02ace85ff6b8a9803557c47cb94b331dfc1032f /gnu/packages/web.scm
parent5793d9fdc27f3bdfca313449545047d62465cf62 (diff)
downloadpatches-73125149c11f07bec090771c3ad84b2281fe734d.tar
patches-73125149c11f07bec090771c3ad84b2281fe734d.tar.gz
gnu: perl-test-www-mechanize: Update to 1.52.
* gnu/packages/web.scm (perl-test-www-mechanize): Update to 1.52.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index dab0fa2e4d..a678cbb8fc 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -3517,15 +3517,14 @@ either mocked HTTP or a locally spawned server.")
(define-public perl-test-www-mechanize
(package
(name "perl-test-www-mechanize")
- (version "1.50")
+ (version "1.52")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://cpan/authors/id/P/PE/PETDANCE/"
"Test-WWW-Mechanize-" version ".tar.gz"))
(sha256
- (base32
- "097pl87vdbxbb56vawzvs6ikrlb8nz3dx223kjjbdn3jlli3jjhg"))))
+ (base32 "1jsywlbxhqw39ij7s8vmgff5vys58vlfaq27072awacnxc65aal4"))))
(build-system perl-build-system)
(propagated-inputs
`(("perl-carp-assert-more" ,perl-carp-assert-more)