summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorAlex Kost <alezost@gmail.com>2015-07-16 12:14:13 +0300
committerAlex Kost <alezost@gmail.com>2015-07-18 13:05:01 +0300
commit7c125ce02384cff462a3ed84ac77153921e1c2a5 (patch)
tree665f7ee9f7e11b50490f62acefaceab3fc533992 /gnu/packages/web.scm
parent01bec8a61d537d9f432aeb17cc299c3976f85656 (diff)
downloadpatches-7c125ce02384cff462a3ed84ac77153921e1c2a5.tar
patches-7c125ce02384cff462a3ed84ac77153921e1c2a5.tar.gz
gnu packages: Avoid description lines with leading "(".
* gnu/packages/curl.scm (curl): Reformat description to avoid a line beginning with "(" because such lines break font-lock highlighting in Emacs. * gnu/packages/flashing-tools.scm (dfu-programmer): Likewise. * gnu/packages/games.scm (gnugo): Likewise. * gnu/packages/gnome.scm (json-glib): Likewise. * gnu/packages/image.scm (jbig2dec): Likewise. * gnu/packages/maths.scm (units): Likewise. * gnu/packages/pdf.scm (mupdf): Likewise. * gnu/packages/web.scm (perl-encode-locale): Likewise. * gnu/packages/wordnet.scm (wordnet): Likewise. * gnu/packages/xml.scm (libxml2):Likewise.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 99a176f9d5..a1d263ceb0 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -1566,13 +1566,13 @@ for files and urls.")
(synopsis "Perl locale encoding determination")
(description
"The POSIX locale system is used to specify both the language
-conventions requested by the user and the preferred character set to consume
-and output. The Encode::Locale module looks up the charset and encoding
-(called a CODESET in the locale jargon) and arranges for the Encode module
-to know this encoding under the name \"locale\". It means bytes obtained
-from the environment can be converted to Unicode strings by calling
-Encode::encode(locale => $bytes) and converted back again with
-Encode::decode(locale => $string).")
+conventions requested by the user and the preferred character set to
+consume and output. The Encode::Locale module looks up the charset and
+encoding (called a CODESET in the locale jargon) and arranges for the
+Encode module to know this encoding under the name \"locale\". It means
+bytes obtained from the environment can be converted to Unicode strings
+by calling Encode::encode(locale => $bytes) and converted back again
+with Encode::decode(locale => $string).")
(home-page "http://search.cpan.org/~gaas/Encode-Locale/")))
(define-public perl-file-listing