summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2016-09-15 19:39:11 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2016-09-16 01:54:00 +0200
commit9bd259d82d0d712d3c7ed6c78186b3c4e10c1858 (patch)
tree0fd4cc27e537bf1524078ec8bff311faef7941e7 /gnu/packages/web.scm
parent60880ac5560591318eabe9a233585e9c7d64f5d9 (diff)
downloadpatches-9bd259d82d0d712d3c7ed6c78186b3c4e10c1858.tar
patches-9bd259d82d0d712d3c7ed6c78186b3c4e10c1858.tar.gz
gnu: polipo: Use 'modify-phases'.
* gnu/packages/web.scm (polipo)[arguments]: Use 'modify-phases'.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 96dcd479fe..342262b39d 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -586,8 +586,8 @@ unavailable.")
(native-inputs `(("texinfo" ,texinfo)))
(build-system gnu-build-system)
(arguments
- `(#:phases
- (alist-delete 'configure %standard-phases)
+ `(#:phases (modify-phases %standard-phases
+ (delete 'configure))
#:make-flags (let ((out (assoc-ref %outputs "out")))
(list (string-append "PREFIX=" out)
(string-append "LOCAL_ROOT="