summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-07-02 20:18:16 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-07-02 20:18:16 +0200
commit4fb916551579d336ebea0dbe968314febb3a99d4 (patch)
tree2e101d05ece8408869e6dcad387efb39717f5726 /gnu/packages/web.scm
parent6661b025a6c58be6572fc66c5db1073f56af30b0 (diff)
parent30484be05d9e318e89e12f40a55c65766cec700a (diff)
downloadpatches-4fb916551579d336ebea0dbe968314febb3a99d4.tar
patches-4fb916551579d336ebea0dbe968314febb3a99d4.tar.gz
Merge branch 'staging' into core-updates
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 6a820addca..7731b1fdca 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -202,14 +202,14 @@ Interface} specification.")
;; ’stable’ and recommends that “in general you deploy the NGINX mainline
;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
;; Consider updating the nginx-documentation package together with this one.
- (version "1.17.0")
+ (version "1.17.1")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "1aqgmrjzmklmv2iiyirk2h0hy35v1a76gczhjkxnms2krl35s6z2"))))
+ "0gp7cy2bbn8yi1wapjzssf4bhmn4d4vphdb0k1wiaq2fa6s2a63g"))))
(build-system gnu-build-system)
(inputs `(("openssl" ,openssl)
("pcre" ,pcre)