summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-05-20 03:47:29 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-05-20 04:16:05 +0200
commit873ef5b1168a7d04fabddd2ff5f0046080c69533 (patch)
tree0f818c1e097846f04d7bf76198b292dd8a81f1a7 /gnu/packages/web.scm
parent5cb92d7ed5d77be7af3bebd393c4c23f3b066097 (diff)
downloadpatches-873ef5b1168a7d04fabddd2ff5f0046080c69533.tar
patches-873ef5b1168a7d04fabddd2ff5f0046080c69533.tar.gz
gnu: stunnel: Update to 5.54.
* gnu/packages/web.scm (stunnel): Update to 5.54.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 08339d19c7..7d41b61c4e 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -4818,14 +4818,14 @@ tools like SSH (Secure Shell) to reach the outside world.")
(define-public stunnel
(package
(name "stunnel")
- (version "5.53")
+ (version "5.54")
(source
(origin
(method url-fetch)
(uri (string-append "https://www.stunnel.org/downloads/stunnel-"
version ".tar.gz"))
(sha256
- (base32 "119560alb8k0qz2zkjb2i80ikmn76fa6dg681fvrw9hlxsb9hhw0"))))
+ (base32 "00krr0h3vsyi93mqhrbgfgn8v47l4l3hzdg1ccfnpd3lqak8i1ay"))))
(build-system gnu-build-system)
(native-inputs
;; For tests.