summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-04-09 19:52:08 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-04-09 19:52:08 +0200
commit6b11da7db29130ba95b280b406e836f92c66cc2a (patch)
treea2c1e0f99420cc005b5fb5ba9a20399506645664 /gnu/packages/web.scm
parentbd81002c0901ef07d6bc0f5beb5ef7586aa27833 (diff)
downloadpatches-6b11da7db29130ba95b280b406e836f92c66cc2a.tar
patches-6b11da7db29130ba95b280b406e836f92c66cc2a.tar.gz
gnu: nginx: Update to 1.15.11.
* gnu/packages/web.scm (nginx): Update to 1.15.11.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index e84b42358c..16feb2dd8c 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -198,14 +198,14 @@ Interface} specification.")
;; ’stable’ and recommends that “in general you deploy the NGINX mainline
;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
;; Consider updating the nginx-documentation package together with this one.
- (version "1.15.9")
+ (version "1.15.11")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "0hxfsz1117r91b9fb5hjddyrf1czvb36lh1z7zalqqdskfcbmkz4"))))
+ "1bgqwf4g7hc24jyfw6ar4kv6y3mmvbzj4wmh938aks7bwa2jdsym"))))
(build-system gnu-build-system)
(inputs `(("openssl" ,openssl)
("pcre" ,pcre)