summaryrefslogtreecommitdiff
path: root/gnu/packages/vpn.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-07-04 16:16:41 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-07-04 16:16:41 +0200
commit42dcfca4cc424aa790d8fb62eb327782fd08aad7 (patch)
tree2decca0fb543cafd7a2d49ceda56ce9c85a4d57c /gnu/packages/vpn.scm
parentc6daa9cfb26552d36f451521b6380a07973a3b17 (diff)
parentfc3f14927feb91f33324248107492ccbb4d43155 (diff)
downloadpatches-42dcfca4cc424aa790d8fb62eb327782fd08aad7.tar
patches-42dcfca4cc424aa790d8fb62eb327782fd08aad7.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/vpn.scm')
-rw-r--r--gnu/packages/vpn.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/vpn.scm b/gnu/packages/vpn.scm
index fdcd4521e8..c7046b7f50 100644
--- a/gnu/packages/vpn.scm
+++ b/gnu/packages/vpn.scm
@@ -456,14 +456,14 @@ The peer-to-peer VPN implements a Layer 2 (Ethernet) network between the peers
(define-public wireguard
(package
(name "wireguard")
- (version "0.0.20190601")
+ (version "0.0.20190702")
(source (origin
(method url-fetch)
(uri (string-append "https://git.zx2c4.com/WireGuard/snapshot/"
"WireGuard-" version ".tar.xz"))
(sha256
(base32
- "0s2mys78whsr0yw045a132iqx6nfy3c6hppiskbln5x04hc4ca3m"))))
+ "1b5s1ncwqxdgb0c6cd07x4ynnj6cpbiqp4bxqir7mm5bf6y124qs"))))
(build-system gnu-build-system)
(outputs '("out" ; The WireGuard userspace tools
"kernel-patch")) ; A patch to build Linux with WireGuard support