summaryrefslogtreecommitdiff
path: root/gnu/packages/vim.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-01-26 23:40:24 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-01-26 23:40:24 +0100
commit1d7051f82b3235bc62c02ee9df56974803f7e20e (patch)
tree6dfb0832b24f5d07869900c7d662c91a7469445f /gnu/packages/vim.scm
parent80921d298ae87444ca4b401ab71ba038d5fe6d40 (diff)
parent435c2c39aa364d43facc61967eba833165adc966 (diff)
downloadpatches-1d7051f82b3235bc62c02ee9df56974803f7e20e.tar
patches-1d7051f82b3235bc62c02ee9df56974803f7e20e.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/vim.scm')
-rw-r--r--gnu/packages/vim.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/vim.scm b/gnu/packages/vim.scm
index 9331959cb3..b5952e3e21 100644
--- a/gnu/packages/vim.scm
+++ b/gnu/packages/vim.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013 Cyril Roelandt <tipecaml@gmail.com>
-;;; Copyright © 2016, 2017, 2018, 2019 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2016, 2017, 2018, 2019, 2020 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016, 2017 ng0 <ng0@n0.is>
;;; Copyright © 2017 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2017 Marius Bakke <mbakke@fastmail.com>
@@ -501,7 +501,7 @@ trouble using them, because you do not have to remember each snippet name.")
(define-public vim-fugitive
(package
(name "vim-fugitive")
- (version "3.1")
+ (version "3.2")
(source
(origin
(method git-fetch)
@@ -511,7 +511,7 @@ trouble using them, because you do not have to remember each snippet name.")
(file-name (git-file-name name version))
(sha256
(base32
- "0d9jhmidmy5c60iy9x47gqr675n5wp9wrzln83r8ima1fz7vvbgs"))))
+ "1jbn5jxadccmcz01j94d0i1bp74cixr0fpxxf1h0aqdf1ljk3d7n"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f