summaryrefslogtreecommitdiff
path: root/gnu/packages/vim.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-04-17 00:08:34 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-04-17 00:08:34 +0200
commitf5961dd5854cec1ed9a41365836d63aa15256642 (patch)
tree9e6168827adf5e4e90128d55fad6f0ab6448c86a /gnu/packages/vim.scm
parent05bb85fda06dc361b8d3d1eef0759606784b3130 (diff)
parente28ff04108ae7506a21d451cc23d63937076e2a3 (diff)
downloadpatches-f5961dd5854cec1ed9a41365836d63aa15256642.tar
patches-f5961dd5854cec1ed9a41365836d63aa15256642.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/vim.scm')
-rw-r--r--gnu/packages/vim.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/vim.scm b/gnu/packages/vim.scm
index 56deb12c3d..dadffa3ab1 100644
--- a/gnu/packages/vim.scm
+++ b/gnu/packages/vim.scm
@@ -756,7 +756,7 @@ are detected, the user is notified.")))
#t))
(add-after 'unpack 'set-lua-paths
(lambda* (#:key inputs #:allow-other-keys)
- (let* ((lua-version "5.2")
+ (let* ((lua-version "5.1")
(lua-cpath-spec
(lambda (prefix)
(let ((path (string-append prefix "/lib/lua/" lua-version)))
@@ -783,10 +783,10 @@ are detected, the user is notified.")))
("unibilium" ,unibilium)
("jemalloc" ,jemalloc)
("libiconv" ,libiconv)
- ("lua" ,lua-5.2)
- ("lua-lpeg" ,lua5.2-lpeg)
- ("lua-bitop" ,lua5.2-bitop)
- ("lua-libmpack" ,lua5.2-libmpack)))
+ ("lua" ,lua-5.1)
+ ("lua-lpeg" ,lua5.1-lpeg)
+ ("lua-bitop" ,lua5.1-bitop)
+ ("lua-libmpack" ,lua5.1-libmpack)))
(native-inputs
`(("pkg-config" ,pkg-config)
("gettext" ,gettext-minimal)