summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2014-01-24 22:40:44 +0100
committerAndreas Enge <andreas@enge.fr>2014-01-24 22:40:44 +0100
commit93e48d19c7561d9dc487c7e4bc423a72b149685d (patch)
treef919bc4615c08bbbc51960f1d62d396b7fdc8a60 /gnu/packages/video.scm
parente816b348786cb65e57bfca08de9a5d926a7d46c1 (diff)
downloadpatches-93e48d19c7561d9dc487c7e4bc423a72b149685d.tar
patches-93e48d19c7561d9dc487c7e4bc423a72b149685d.tar.gz
gnu: ffmpeg: Update to 2.1.3.
* gnu/packages/video.scm (ffmpeg): Update to 2.1.3.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 8d02825c51..369f29f7ac 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2013 Andreas Enge <andreas@enge.fr>
+;;; Copyright © 2013, 2014 Andreas Enge <andreas@enge.fr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -35,14 +35,14 @@
(define-public ffmpeg
(package
(name "ffmpeg")
- (version "2.1.1")
+ (version "2.1.3")
(source (origin
(method url-fetch)
(uri (string-append "http://www.ffmpeg.org/releases/ffmpeg-"
version ".tar.bz2"))
(sha256
(base32
- "1qnspbpwa6cflsb6mkm84ay4nfx60ism6d7lgvnasidck9dmxydy"))))
+ "18qkdpka94rp44x17q7d2bvmw26spxf41c69nvzy31szsdzjwcqx"))))
(build-system gnu-build-system)
(inputs
`(("fontconfig" ,fontconfig)