summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2015-06-16 01:01:54 -0400
committerMark H Weaver <mhw@netris.org>2015-06-16 01:01:54 -0400
commit7d02724b7bddb4d5e1cc93db99f737baa26840ca (patch)
treebae1377073af72dd17b7c786fd6991f234d3732b /gnu/packages/video.scm
parent4c10c6cbc61d703b18b92c651a92300cf51d1eab (diff)
parentfef3cfaaab972b1f514724f90050aeb38516519b (diff)
downloadpatches-7d02724b7bddb4d5e1cc93db99f737baa26840ca.tar
patches-7d02724b7bddb4d5e1cc93db99f737baa26840ca.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 3955c383d7..b923e47444 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -296,14 +296,14 @@ standards (MPEG-2, MPEG-4 ASP/H.263, MPEG-4 AVC/H.264, and VC-1/VMW3).")
(define-public ffmpeg
(package
(name "ffmpeg")
- (version "2.6.2")
+ (version "2.7")
(source (origin
(method url-fetch)
(uri (string-append "http://www.ffmpeg.org/releases/ffmpeg-"
version ".tar.bz2"))
(sha256
(base32
- "1fi93zy98wmls7x3jpr2yvckk2ia6a1yyygwrfaxq95pd6h3m7l8"))))
+ "0jl43b63b20db3yia5xxp0hh8zwdbirk5k9p1d7416nq1b5ckfx8"))))
(build-system gnu-build-system)
(inputs
`(("fontconfig" ,fontconfig)
@@ -331,6 +331,7 @@ standards (MPEG-2, MPEG-4 ASP/H.263, MPEG-4 AVC/H.264, and VC-1/VMW3).")
("bzip2" ,bzip2)
("perl" ,perl)
("pkg-config" ,pkg-config)
+ ("texinfo" ,texinfo)
("python" ,python-2) ; scripts use interpreter python2
("speex" ,speex)
("yasm" ,yasm)))