summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-06 00:09:53 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-06 00:15:27 +0100
commitfe67e513016e970fb9ed585bfc1fd0217896b29b (patch)
tree80f8b1692e2dd882e0ec7d6810cc70fa4c8fe9a8 /gnu/packages/video.scm
parent84bdd0ec06a87bcc63fbfa597bc8b386b79058d8 (diff)
downloadpatches-fe67e513016e970fb9ed585bfc1fd0217896b29b.tar
patches-fe67e513016e970fb9ed585bfc1fd0217896b29b.tar.gz
gnu: youtube-dl: Update to 2019.03.01.
* gnu/packages/video.scm (youtube-dl): Update to 2019.03.01.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index cff7d5abd2..f386ef30fe 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1366,7 +1366,7 @@ access to mpv's powerful playback capabilities.")
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2019.02.18")
+ (version "2019.03.01")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/rg3/youtube-dl/releases/"
@@ -1374,7 +1374,7 @@ access to mpv's powerful playback capabilities.")
version ".tar.gz"))
(sha256
(base32
- "1sr0f6ixpaqyp3cf29zswx84y3nfabwnk3sljcgvgnmjp73zzfv1"))))
+ "0bxk6adyppdv50jnp5cika8wc6wfgd6d8zbg1njgmcs1pxskllmf"))))
(build-system python-build-system)
(arguments
;; The problem here is that the directory for the man page and completion