summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorPierre Neidhardt <mail@ambrevar.xyz>2019-05-20 11:15:50 +0200
committerPierre Neidhardt <mail@ambrevar.xyz>2019-05-20 11:15:50 +0200
commit8d036f3ecf3b837e8f38c2dca9f8a78568cc664b (patch)
treecd73d1801579f25e854583d05ab2a5137306cd89 /gnu/packages/video.scm
parent6e0c5fec837a8e1bf098a1cc2ce0fff22500d9d5 (diff)
downloadpatches-8d036f3ecf3b837e8f38c2dca9f8a78568cc664b.tar
patches-8d036f3ecf3b837e8f38c2dca9f8a78568cc664b.tar.gz
gnu: youtube-dl: Update to 2019.05.11.
* gnu/packages/video.scm (youtube-dl): Update to 2019.05.11.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 9d9804fa91..9c03719e7d 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1446,7 +1446,7 @@ access to mpv's powerful playback capabilities.")
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2019.04.30")
+ (version "2019.05.11")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/rg3/youtube-dl/releases/"
@@ -1454,7 +1454,7 @@ access to mpv's powerful playback capabilities.")
version ".tar.gz"))
(sha256
(base32
- "1s43adnky8ayhjwmgmiqy6rmmygd4c23v36jhy2lzr2jpn8l53z1"))))
+ "1y272jgdqwhf2njzqfln80zb2pmw83rvp6lxza6wghb7cld249j1"))))
(build-system python-build-system)
(arguments
;; The problem here is that the directory for the man page and completion