summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2019-08-27 14:49:38 +0200
committerRutger Helling <rhelling@mykolab.com>2019-08-27 14:52:02 +0200
commit6f0d8197df3d306be5857e7b8acdeedb02b42e9c (patch)
tree6b1368cfae01b2417d53dfa60cb184aa8c1af41e /gnu/packages/video.scm
parent498448ebf20138df3f76654f5c1354f6aa989fb7 (diff)
downloadpatches-6f0d8197df3d306be5857e7b8acdeedb02b42e9c.tar
patches-6f0d8197df3d306be5857e7b8acdeedb02b42e9c.tar.gz
gnu: youtube-dl: Update to 2019.08.13.
* gnu/packages/video.scm (youtube-dl): Update to 2019.08.13.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 43581e7f62..d5dfb1383e 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1492,7 +1492,7 @@ access to mpv's powerful playback capabilities.")
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2019.08.02")
+ (version "2019.08.13")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/rg3/youtube-dl/releases/"
@@ -1500,7 +1500,7 @@ access to mpv's powerful playback capabilities.")
version ".tar.gz"))
(sha256
(base32
- "101b6jrf6ckbxrn76ppvgdyrb25p7d247kn8qgq7n476sfnkfg2p"))))
+ "0b94hrhbqa7jhn91pxsbphg2ylwkpkknb2y4v4sczp7rjvgmjgdj"))))
(build-system python-build-system)
(arguments
;; The problem here is that the directory for the man page and completion