summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2015-04-16 13:11:24 +0200
committerAndreas Enge <andreas@enge.fr>2015-04-16 13:11:24 +0200
commit1a189da0e7c54e19484d2b79d505b860e436bd35 (patch)
tree628ee34b109ab3b5916c6c90f32e9745fa9a9188 /gnu/packages/video.scm
parent457e528eb910225d55b08f200fabe29c1eebbb52 (diff)
downloadpatches-1a189da0e7c54e19484d2b79d505b860e436bd35.tar
patches-1a189da0e7c54e19484d2b79d505b860e436bd35.tar.gz
gnu: vlc: Update to 2.2.0.
* gnu/packages/video.scm (vlc): Update to 2.2.0. [inputs]: Switch from ffmpeg-2.2 to latest one.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 114ad7e61b..e5e4743b2c 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -453,7 +453,7 @@ audio/video codec library.")
(define-public vlc
(package
(name "vlc")
- (version "2.1.5")
+ (version "2.2.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -461,7 +461,7 @@ audio/video codec library.")
version "/vlc-" version ".tar.xz"))
(sha256
(base32
- "0whzbn7ahn5maarcwl1yhk9lq10b0q0y9w5pjl9kh3frdjmncrbg"))))
+ "05smn9hqdp7iscc1dj4cxp1mrlad7b50lhlnlqisfzf493i2f2jy"))))
(build-system gnu-build-system)
(native-inputs
`(("git" ,git) ; needed for a test
@@ -472,7 +472,7 @@ audio/video codec library.")
("avahi" ,avahi)
("dbus" ,dbus)
("flac" ,flac)
- ("ffmpeg" ,ffmpeg-2.2) ; FIXME: vlc-2.1.5 won't work with ffmpeg-2.4
+ ("ffmpeg" ,ffmpeg)
("fontconfig" ,fontconfig)
("freetype" ,freetype)
("gnutls" ,gnutls)