summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-10-29 01:53:07 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-10-29 01:53:26 +0100
commitce23c5ffd2cbb123943c424f09d1442f557a14ed (patch)
tree90b0fe865b1c395d69893fcdceae1221a86615a6 /gnu/packages/video.scm
parenta95533ac86df1ea0bf8608575a4ce13ce4998ae8 (diff)
downloadpatches-ce23c5ffd2cbb123943c424f09d1442f557a14ed.tar
patches-ce23c5ffd2cbb123943c424f09d1442f557a14ed.tar.gz
gnu: avidemux: Update to 2.7.4.
* gnu/packages/video.scm (avidemux): Update to 2.7.4. [arguments]: Update bundled ffmpeg version.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 97af4b84f7..2b4f16207d 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1925,7 +1925,7 @@ for use with HTML5 video.")
(define-public avidemux
(package
(name "avidemux")
- (version "2.7.3")
+ (version "2.7.4")
(source (origin
(method url-fetch)
(uri (string-append
@@ -1933,7 +1933,7 @@ for use with HTML5 video.")
"avidemux_" version ".tar.gz"))
(sha256
(base32
- "17x2mnnr5h8pp764p55l1xcn2ljnzhbj8cykajlllvk4rc4qwxld"))
+ "1acdb3m37vdzzbm8mwyibcn8msi7birb5v30qfi7jli5r00src3x"))
(patches (search-patches "avidemux-install-to-lib.patch"))))
(build-system cmake-build-system)
(native-inputs
@@ -1966,7 +1966,7 @@ for use with HTML5 video.")
#:phases
;; Make sure files inside the included ffmpeg tarball are
;; patch-shebanged.
- (let ((ffmpeg "ffmpeg-4.1.1"))
+ (let ((ffmpeg "ffmpeg-4.1.4"))
(modify-phases %standard-phases
(add-before 'patch-source-shebangs 'unpack-ffmpeg
(lambda _