summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-05-18 19:32:09 -0400
committerLeo Famulari <leo@famulari.name>2020-05-18 19:32:29 -0400
commit2e59ae238426df3f886c6a1aeca08ddc96b61143 (patch)
tree74b096e39792f29009814661c2db3f800cebdc6a /gnu/packages/video.scm
parent056cd035205ff94d719352532d9bf684d833b606 (diff)
downloadpatches-2e59ae238426df3f886c6a1aeca08ddc96b61143.tar
patches-2e59ae238426df3f886c6a1aeca08ddc96b61143.tar.gz
gnu: svt-av1: Update to 0.8.3.
* gnu/packages/video.scm (svt-av1): Update to 0.8.3.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index f34da90d5d..d5034e0d79 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -3873,7 +3873,7 @@ transcode or reformat the videos in any way, producing perfect backups.")
(define-public svt-av1
(package
(name "svt-av1")
- (version "0.8.2")
+ (version "0.8.3")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -3882,7 +3882,7 @@ transcode or reformat the videos in any way, producing perfect backups.")
(file-name (git-file-name name version))
(sha256
(base32
- "0273fxgf4r832y9s0p8hqdj1j1nj8nlz4hylya0b4nsif89yfrhp"))))
+ "1rh4sz1bmrsxyxfxajsffw5jd17djcrymhwsi877v02fgln027qr"))))
(build-system cmake-build-system)
;; SVT-AV1 only supports Intel-compatible CPUs.
(supported-systems '("x86_64-linux" "i686-linux"))