summaryrefslogtreecommitdiff
path: root/gnu/packages/version-control.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-06-25 15:16:15 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-06-25 15:49:55 +0200
commitca74aefb7b854982fdddd40b1c66da5ab0401ae6 (patch)
treea4c240d07d46de96de63e0fb46ed4da92026dc57 /gnu/packages/version-control.scm
parent23a53a95f1f5f44df401c120276eebf196ba15d2 (diff)
downloadpatches-ca74aefb7b854982fdddd40b1c66da5ab0401ae6.tar
patches-ca74aefb7b854982fdddd40b1c66da5ab0401ae6.tar.gz
gnu: git: Update to 2.13.2.
* gnu/packages/version-control.scm (git): Update to 2.13.2.
Diffstat (limited to 'gnu/packages/version-control.scm')
-rw-r--r--gnu/packages/version-control.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 316710989c..fd73f8f347 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -118,14 +118,14 @@ as well as the classic centralized workflow.")
(define-public git
(package
(name "git")
- (version "2.13.1")
+ (version "2.13.2")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kernel.org/software/scm/git/git-"
version ".tar.xz"))
(sha256
(base32
- "1zl88rlga9nhgaqc9d04vp1l1g4x6qj1d02698asnxrzk36vxh9v"))))
+ "1rfx2gj7dw9rw0w22ihi940zv3wdrj1xmjv25djq2vs6a4vsq40d"))))
(build-system gnu-build-system)
(native-inputs
`(("native-perl" ,perl)
@@ -138,7 +138,7 @@ as well as the classic centralized workflow.")
version ".tar.xz"))
(sha256
(base32
- "0w7z6mis1x1skhg08qj95yczdsh1qipqnimfj60nsky40ryhkpg3"))))))
+ "0vlbjsnksv5law813av03aa06dx3b0vhira8wgq83sq060qy3q9h"))))))
(inputs
`(("curl" ,curl)
("expat" ,expat)