summaryrefslogtreecommitdiff
path: root/gnu/packages/version-control.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-03-14 22:27:05 +0200
committerEfraim Flashner <efraim@flashner.co.il>2016-03-15 07:10:35 +0200
commit3a099d179ae654917045bbfab8ce8945500894c4 (patch)
tree29830a1a2315d176bf5b5e01dfc8fc41e785067d /gnu/packages/version-control.scm
parent264fdedb408ba3620d1e361de6c77e7925025301 (diff)
downloadpatches-3a099d179ae654917045bbfab8ce8945500894c4.tar
patches-3a099d179ae654917045bbfab8ce8945500894c4.tar.gz
gnu: libgit2: Update to 0.24.0.
* gnu/packages/version-control.scm (libgit2): Update to 0.24.0. [inputs]: Switch python to python-wrapper.
Diffstat (limited to 'gnu/packages/version-control.scm')
-rw-r--r--gnu/packages/version-control.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 316ac23395..29b1ef5bdb 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -324,7 +324,7 @@ command.")))
(define-public libgit2
(package
(name "libgit2")
- (version "0.23.4")
+ (version "0.24.0")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/libgit2/libgit2/"
@@ -332,7 +332,7 @@ command.")))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0aa0i5bvmzrrirqk5w13pm0qmblkk57x24w0hxz4vg0x73by5xf7"))))
+ "1c5jx0pcpz83x7s36jimfz5bj0vy7vwpchq9p4sgdqxy8gwr6rhw"))))
(build-system cmake-build-system)
(arguments
`(#:phases
@@ -351,7 +351,7 @@ command.")))
(inputs
`(("libssh2" ,libssh2)
("libcurl" ,curl)
- ("python" ,python)
+ ("python" ,python-wrapper)
("openssl" ,openssl)))
(native-inputs
`(("pkg-config" ,pkg-config)))