summaryrefslogtreecommitdiff
path: root/gnu/packages/upnp.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-16 17:28:43 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-01-17 03:57:30 +0100
commit09c2fc2a100e7d9373818e60443ca568a1dafc05 (patch)
tree7de764c38094f87c1a7acc01fb0e326407898e29 /gnu/packages/upnp.scm
parent4337140c93beb50cf28cf51268df86f96239a9ad (diff)
downloadpatches-09c2fc2a100e7d9373818e60443ca568a1dafc05.tar
patches-09c2fc2a100e7d9373818e60443ca568a1dafc05.tar.gz
gnu: miniupnpc: Update to 2.1.20191224.
* gnu/packages/upnp.scm (miniupnpc): Update to 2.1.20191224.
Diffstat (limited to 'gnu/packages/upnp.scm')
-rw-r--r--gnu/packages/upnp.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/upnp.scm b/gnu/packages/upnp.scm
index 390a3387ab..8f3c887a68 100644
--- a/gnu/packages/upnp.scm
+++ b/gnu/packages/upnp.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014 Sree Harsha Totakura <sreeharsha@totakura.in>
;;; Copyright © 2015 Federico Beffa <beffa@fbengineering.ch>
-;;; Copyright © 2016, 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2016, 2017, 2018, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018 Theodoros Foradis <theodoros@foradis.org>
;;; Copyright © 2019 Jens Mølgaard <jens@zete.tk>
;;;
@@ -42,14 +42,14 @@
(define-public miniupnpc
(package
(name "miniupnpc")
- (version "2.1.20190824")
+ (version "2.1.20191224")
(source
(origin
(method url-fetch)
(uri (string-append "https://miniupnp.tuxfamily.org/files/"
"miniupnpc-" version ".tar.gz"))
(sha256
- (base32 "0rg1i51lnyq8zgflhcg981kq4348vgq03ndmbgiv7knd1vmfzb8z"))))
+ (base32 "1kv6dpj93gckvwvgzxl4vdqpwnicb0c8p0xw53m2gh5naiw44ys4"))))
(build-system gnu-build-system)
(native-inputs
`(("python" ,python-2)))