summaryrefslogtreecommitdiff
path: root/gnu/packages/upnp.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-04-25 15:53:41 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-04-25 15:53:41 +0200
commita9fe3882b9400d6a49ca95e136e78477b3e81a07 (patch)
treeb724ec1ed54d4a2c1b617a63eb05b98721f5d48a /gnu/packages/upnp.scm
parent68c4759baa4c1bb87e1c7c5568d5cdf4e1434fb1 (diff)
parent0afeda65218ed0c82ab18762111c52a9fedd2582 (diff)
downloadpatches-a9fe3882b9400d6a49ca95e136e78477b3e81a07.tar
patches-a9fe3882b9400d6a49ca95e136e78477b3e81a07.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/upnp.scm')
-rw-r--r--gnu/packages/upnp.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/upnp.scm b/gnu/packages/upnp.scm
index 7db6b5eec5..3385d80fbc 100644
--- a/gnu/packages/upnp.scm
+++ b/gnu/packages/upnp.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014 Sree Harsha Totakura <sreeharsha@totakura.in>
;;; Copyright © 2015 Federico Beffa <beffa@fbengineering.ch>
-;;; Copyright © 2016, 2017 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2016, 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -29,14 +29,14 @@
(define-public miniupnpc
(package
(name "miniupnpc")
- (version "2.0.20180406")
+ (version "2.0.20180410")
(source
(origin
(method url-fetch)
(uri (string-append "https://miniupnp.tuxfamily.org/files/"
name "-" version ".tar.gz"))
(sha256
- (base32 "15i9lyj72wr15b3kpcqsf97mr2hajkpwvf0lz9ps9r568yyjcwlc"))))
+ (base32 "08vs9012bahdwid4nsf3mi2kawcq1hvz7lzpdmiynxcbpip6sk0f"))))
(build-system gnu-build-system)
(native-inputs
`(("python" ,python-2)))