summaryrefslogtreecommitdiff
path: root/gnu/packages/tls.scm
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2017-11-27 19:57:53 +0100
committerLeo Famulari <leo@famulari.name>2017-11-28 13:50:04 -0500
commitfbf5ca3c5e23a4f48e6d91d7229edca283fa86b9 (patch)
treeaccc830be58fc4cd0d31a0d8b8b3dc9b17a8593d /gnu/packages/tls.scm
parent142535c3c25ed4c10de6d5442202159304f0be98 (diff)
downloadpatches-fbf5ca3c5e23a4f48e6d91d7229edca283fa86b9.tar
patches-fbf5ca3c5e23a4f48e6d91d7229edca283fa86b9.tar.gz
gnu: libressl: Update to 2.6.3.
* gnu/packages/tls.scm (libressl): Update to 2.6.3.
Diffstat (limited to 'gnu/packages/tls.scm')
-rw-r--r--gnu/packages/tls.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index 595524506a..23b5cc9931 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -10,6 +10,7 @@
;;; Copyright © 2016 Hartmut Goebel <h.goebel@crazy-compilers.com>
;;; Copyright © 2017 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2017 Marius Bakke <mbakke@fastmail.com>
+;;; Copyright © 2017 Rutger Helling <rhelling@mykolab.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -484,14 +485,14 @@ required structures.")
(define-public libressl
(package
(name "libressl")
- (version "2.5.5")
+ (version "2.6.3")
(source (origin
(method url-fetch)
(uri (string-append "mirror://openbsd/LibreSSL/"
name "-" version ".tar.gz"))
(sha256
(base32
- "1i77viqy1afvbr392npk9v54k9zhr9zq2vhv6pliza22b0ymwzz5"))))
+ "162wgzmg4zzqj5cxrsrmkfv1623dc4g8h3fsf1lvjw9i4sc6bbdf"))))
(build-system gnu-build-system)
(arguments
;; Do as if 'getentropy' was missing since older Linux kernels lack it