summaryrefslogtreecommitdiff
path: root/gnu/packages/tls.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-06-19 14:22:02 -0400
committerMark H Weaver <mhw@netris.org>2016-06-19 14:22:53 -0400
commit84530eef766d3dbe73d07593531d07c35a1be9ed (patch)
tree7b64129c6e6eeeddf367e5dd290323137b4e6796 /gnu/packages/tls.scm
parentc0eeccbc2486572de1ef88249c63bc71c28dfef6 (diff)
parent3ebba94d45e4cc9c5242f812b29c826904506b02 (diff)
downloadpatches-84530eef766d3dbe73d07593531d07c35a1be9ed.tar
patches-84530eef766d3dbe73d07593531d07c35a1be9ed.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/tls.scm')
-rw-r--r--gnu/packages/tls.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index 74cbb16ebb..39b8e99f11 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -361,16 +361,16 @@ security, and applying best practice development processes.")
(define-public python-acme
(package
(name "python-acme")
- (version "0.8.0")
+ (version "0.8.1")
(source (origin
(method url-fetch)
(uri (string-append
"https://pypi.python.org/packages/"
- "45/17/6fdcede92c7fe4d9c1ab9d7513ded5aa969a0b9c90f3d7b3b074cd37e898/"
+ "f5/7a/11a99b5d1d1c692f6eed27cfab69e6ba4d2f0c2a461d2607e6a930ff2c68/"
"acme-" version ".tar.gz"))
(sha256
(base32
- "1nk48p0pi6xmqpsqjvw6xkx5vv4vl33yzq67fpr33ci8fra6pa6z"))))
+ "17vx2miczpd8ww4xizmc0nca2c7jf04wnhfnswx2bxhb537lmsnk"))))
(build-system python-build-system)
(arguments
`(#:phases
@@ -423,16 +423,16 @@ security, and applying best practice development processes.")
(define-public certbot
(package
(name "certbot")
- (version "0.8.0")
+ (version "0.8.1")
(source (origin
(method url-fetch)
(uri (string-append
"https://pypi.python.org/packages/"
- "da/b8/fa6d7f0f8c0d37944ca4a1940b1e933fc6673498995a45db03c034bb11dd/"
+ "a2/3b/4756e6a0ceb14e084042a2a65c615d68d25621c6fd446d0fc10d14c4ce7d/"
name "-" version ".tar.gz"))
(sha256
(base32
- "052338jdiy8dniskqxm2hzbca084ms0xqnjicshl6cpvhjs70g1w"))))
+ "0w972cf2mk74aji5d8dylg3jw6wczg01gb4asf3ndv8c64yxza3c"))))
(build-system python-build-system)
(arguments
`(#:python ,python-2