summaryrefslogtreecommitdiff
path: root/gnu/packages/time.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-02-01 13:19:53 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-02-01 13:19:53 +0100
commitf8460d26ab201b3605be42cd5c6708a245042e62 (patch)
tree4f4ebc0d8b17895a6b22b84a785e9f8b7561ebba /gnu/packages/time.scm
parent1bab73408574799ff16f6e32af0be64c9b0b2d13 (diff)
downloadpatches-f8460d26ab201b3605be42cd5c6708a245042e62.tar
patches-f8460d26ab201b3605be42cd5c6708a245042e62.tar.gz
Revert "Revert "gnu: python-dateutil: Update to 2.6.1.""
This reverts commit f021f32ae324ccf5e9004bcb29b7a28a69191f3a.
Diffstat (limited to 'gnu/packages/time.scm')
-rw-r--r--gnu/packages/time.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/time.scm b/gnu/packages/time.scm
index 20c27e420c..a54524087f 100644
--- a/gnu/packages/time.scm
+++ b/gnu/packages/time.scm
@@ -13,6 +13,7 @@
;;; Copyright © 2017 Ben Woodcroft <donttrustben@gmail.com>
;;; Copyright © 2017 ng0 <ng0@infotropique.org>
;;; Copyright © 2017 Julien Lepiller <julien@lepiller.eu>
+;;; Copyright © 2018 Alex Vong <alexvong1995@gmail.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -142,14 +143,14 @@ Pendulum instances.")
(define-public python-dateutil
(package
(name "python-dateutil")
- (version "2.6.0")
+ (version "2.6.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "python-dateutil" version))
(sha256
(base32
- "1lhq0hxjc3cfha101q02ld5ijlpfyjn2w1yh7wvpiy367pgzi8k2"))))
+ "1jkahssf0ir5ssxc3ydbp8cpv77limn8d4s77szb2nrgl2r3h749"))))
(build-system python-build-system)
(propagated-inputs
`(("python-six" ,python-six)))