aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/time.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2018-06-29 22:51:23 +0200
committerRicardo Wurmus <rekado@elephly.net>2018-06-29 22:51:23 +0200
commitf1728d43460e63b106dd446e70001d8e100eaf6d (patch)
tree9d211fabf9e200743be49e25d108d58ed88d2f60 /gnu/packages/time.scm
parentcda7f4bc8ecf331d623c7d37b01931a46830c648 (diff)
parent373cc3b74a6ad33fddf75c2d773a97b1775bda8e (diff)
downloadpatches-f1728d43460e63b106dd446e70001d8e100eaf6d.tar
patches-f1728d43460e63b106dd446e70001d8e100eaf6d.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/time.scm')
-rw-r--r--gnu/packages/time.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/time.scm b/gnu/packages/time.scm
index a2f8a80704..fc831ab6cc 100644
--- a/gnu/packages/time.scm
+++ b/gnu/packages/time.scm
@@ -287,14 +287,14 @@ value (in fractional seconds) of a clock which never goes backwards.")
(define-public python-pyrfc3339
(package
(name "python-pyrfc3339")
- (version "1.0")
+ (version "1.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pyRFC3339" version))
(sha256
(base32
- "0dgm4l9y8jiax5cp6yxjd2i27cq8h33sh81n1wfbmnmqb32cdywd"))))
+ "06jv7ar7lpvvk0dixzwdr3wgm0g1lipxs429s2z7knwwa7hwpf41"))))
(build-system python-build-system)
(propagated-inputs
`(("python-pytz" ,python-pytz)))