aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/time.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-03-01 18:04:12 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-03-01 18:04:12 +0100
commit86990eeda2a85acd3640059c0b681f1eddbacba0 (patch)
treedf0d4f0b86dad2b260b7354d451993c141dde5e7 /gnu/packages/time.scm
parent6d796220c417a34100c282a7fa1f9afb6ac00339 (diff)
parent52fb59ef253d9550ca4cfa095c2c0c2360d79095 (diff)
downloadpatches-86990eeda2a85acd3640059c0b681f1eddbacba0.tar
patches-86990eeda2a85acd3640059c0b681f1eddbacba0.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/time.scm')
-rw-r--r--gnu/packages/time.scm10
1 files changed, 4 insertions, 6 deletions
diff --git a/gnu/packages/time.scm b/gnu/packages/time.scm
index a54524087f..59414f6d7c 100644
--- a/gnu/packages/time.scm
+++ b/gnu/packages/time.scm
@@ -264,18 +264,16 @@ ISO 8601 dates, time and duration.")
(define-public python-monotonic
(package
(name "python-monotonic")
- (version "0.3")
+ (version "1.4")
(source
(origin
(method url-fetch)
- (uri (string-append
- "https://pypi.python.org/packages/source/m/monotonic/monotonic-"
- version
- ".tar.gz"))
+ (uri (pypi-uri "monotonic" version))
(sha256
(base32
- "0yz0bcbwx8r2c01czzfpbrxddynxyk9k95jj8h6sgcb7xmfvl998"))))
+ "110zd5ld3nchdjds34r95lzs1csmmv81pli2px8l1k8qnpai29m0"))))
(build-system python-build-system)
+ (arguments '(#:tests? #f)) ;no tests
(home-page "https://github.com/atdt/monotonic")
(synopsis "Implementation of time.monotonic() for Python 2 & < 3.3")
(description