summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-07-09 22:33:11 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-07-17 14:00:12 +0200
commit80bf1f21381df74ac0c693faeddbbb4a7b093549 (patch)
tree69d47adc3c6daca82d284345ce57cbcdbcaae650 /gnu/packages/tex.scm
parent84f8035a62135e43ddf386dbfd3ad2ccacff7629 (diff)
downloadpatches-80bf1f21381df74ac0c693faeddbbb4a7b093549.tar
patches-80bf1f21381df74ac0c693faeddbbb4a7b093549.tar.gz
gnu: Add texlive-latex-polyglossia.
* gnu/packages/tex.scm (texlive-latex-polyglossia): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 73b282f699..e29c8212e9 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1812,6 +1812,26 @@ pdf and HTML backends. The package is distributed with the @code{backref} and
@code{nameref} packages, which make use of the facilities of @code{hyperref}.")
(license license:lppl1.3+)))
+(define-public texlive-latex-polyglossia
+ (package
+ (name "texlive-latex-polyglossia")
+ (version (number->string %texlive-revision))
+ (source (origin
+ (method svn-fetch)
+ (uri (texlive-ref "latex" "polyglossia"))
+ (file-name (string-append name "-" version "-checkout"))
+ (sha256
+ (base32
+ "09mvszd5qgqg4cfglpj5qxyzjz190ppb9p8gnsnjydwp1akvhayf"))))
+ (build-system texlive-build-system)
+ (arguments '(#:tex-directory "latex/polyglossia"))
+ (home-page "http://www.ctan.org/pkg/polyglossia")
+ (synopsis "Alternative to babel for XeLaTeX and LuaLaTeX")
+ (description
+ "This package provides a complete Babel replacement for users of LuaLaTeX
+and XeLaTeX; it relies on the @code{fontspec} package, version 2.0 at least.")
+ (license license:lppl1.3+)))
+
(define-public texlive-latex-supertabular
(package
(name "texlive-latex-supertabular")