summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-09 11:30:58 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:42 +0200
commitdf73a3d3b64a648a32dc65283fb35366bd704c78 (patch)
tree18f159c6ebe1e35fce90721dadaaac1c2fa985cc /gnu/packages/tex.scm
parentb8df0d1b169a5f1f24136ffa71cb12de7fc7fb85 (diff)
downloadpatches-df73a3d3b64a648a32dc65283fb35366bd704c78.tar
patches-df73a3d3b64a648a32dc65283fb35366bd704c78.tar.gz
gnu: Add texlive-hyphen-afrikaans.
* gnu/packages/tex.scm (texlive-hyphen-afrikaans): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 57b5612ed7..2e9e95b3a4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1359,6 +1359,18 @@ TeXbook, together with various supporting files (some also discussed in the
book).")
(license license:knuth)))
+(define-public texlive-hyphen-afrikaans
+ (package
+ (inherit (texlive-hyphen-package
+ "texlive-hyphen-afrikaans" "af"
+ (list "/tex/generic/hyph-utf8/patterns/tex/hyph-af.tex")
+ (base32
+ "1vb3jccqnn1pm0680yqx52kvz595fmxnwa0cbf8qman6zglsssiw")))
+ (synopsis "Hyphenation patterns for Afrikaans")
+ (description "The package provides hyphenation patterns for the Afrikaans
+language.")
+ (license license:lppl1.3+)))
+
(define-public texlive-hyph-utf8
(package
(inherit (simple-texlive-package