aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-09-02 15:57:56 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-09-02 15:57:56 +0200
commit30dfac27a5642c36e7bb1ba7966566864ba2d28d (patch)
tree3b59623014eeea1df02cda5f926d803b9a36a828 /gnu/packages/tex.scm
parentd2ee294c0400ac8f2a10f10c3c9644da513a3712 (diff)
parent65e4109cdc96fbaee088f50d0138af8acef43141 (diff)
downloadpatches-30dfac27a5642c36e7bb1ba7966566864ba2d28d.tar
patches-30dfac27a5642c36e7bb1ba7966566864ba2d28d.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f12746c83f..a38b2afc0c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3589,6 +3589,26 @@ technical illustrations. Its output is scalable PostScript or SVG, rather
than the bitmaps Metafont creates.")
(license license:lppl)))
+(define-public texlive-latex-acmart
+ (package
+ (name "texlive-latex-acmart")
+ (version "1.45")
+ (source (origin
+ (method svn-fetch)
+ (uri (texlive-ref "latex" "acmart"))
+ (sha256
+ (base32
+ "10zs8ga88ksypv1v4p6mynmfa7749q2hgxlr4shnwfjd9wrb421q"))
+ (file-name (string-append name "-" version "-checkout"))))
+ (build-system texlive-build-system)
+ (arguments '(#:tex-directory "latex/acmart"))
+ (home-page "http://www.ctan.org/pkg/acmart")
+ (synopsis "Class for typesetting publications of ACM")
+ (description
+ "This package provides a class for typesetting publications of the
+Association for Computing Machinery (ACM).")
+ (license license:lppl1.3+)))
+
(define-public texlive-latex-varwidth
(package
(name "texlive-latex-varwidth")