summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:58:21 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:46 +0200
commit5fd12ffbc879470f4da69a1ca83d9d94a498d404 (patch)
treec00f5414d5cba34fd32f3490d300a01ccb1d3a94 /gnu/packages/tex.scm
parent9c451e774579c3376443d99399ef761f24d07eb3 (diff)
downloadpatches-5fd12ffbc879470f4da69a1ca83d9d94a498d404.tar
patches-5fd12ffbc879470f4da69a1ca83d9d94a498d404.tar.gz
gnu: Add texlive-hyphen-portuguese.
* gnu/packages/tex.scm (texlive-hyphen-portuguese): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index debd7e4dfe..aea120d9ed 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2066,6 +2066,18 @@ and UTF-8 encodings.")
;; No differing license declared, so we choose the project license.
(license license:lppl)))
+(define-public texlive-hyphen-portuguese
+ (package
+ (inherit (texlive-hyphen-package
+ "texlive-hyphen-portuguese" "pt"
+ (list "/tex/generic/hyph-utf8/patterns/tex/hyph-pt.tex")
+ (base32
+ "1waxrmm33fd2qfc4kiaiblg8kwzasrvgq4j3l14z733d0hlg4rfz")))
+ (synopsis "Portuguese hyphenation patterns")
+ (description "This package provides hyphenation patterns for Portuguese in
+T1/EC and UTF-8 encodings.")
+ (license license:bsd-3)))
+
(define-public texlive-hyph-utf8
(package
(inherit (simple-texlive-package