summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-06-09 12:33:49 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-06-15 17:03:18 +0200
commit9d4f8dc289c80e23c8770b340c452693feccbe3b (patch)
tree0f29a0d6520f9490ab19305d1b0ae86b8e0f93df /gnu/packages/tex.scm
parentcb7bc20a4da7fab4fd8f31c8a2837987b0b8808e (diff)
downloadpatches-9d4f8dc289c80e23c8770b340c452693feccbe3b.tar
patches-9d4f8dc289c80e23c8770b340c452693feccbe3b.tar.gz
gnu: Add texlive-tiny.
* gnu/packages/tex.scm (texlive-tiny): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm7
1 files changed, 7 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e89f5b0c68..90b1bcad72 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1440,6 +1440,13 @@ distribution.")
'()
(append default-packages packages)))))))
+(define-public texlive-tiny
+ (package
+ (inherit (texlive-union))
+ (name "texlive-tiny")
+ (description "This is a very limited subset of the TeX Live distribution.
+It includes little more than the required set of LaTeX packages.")))
+
(define texlive-texmf
(package
(name "texlive-texmf")