summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:57:36 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:45 +0200
commitaf0e6cc82a76b41703c3c2772d24f0cfccdcb3a2 (patch)
tree1e6bf7ddf31919c2d010ccd15729f3229e1d85f6 /gnu/packages/tex.scm
parente8effd273f42e79b89bae67501dc2ff81309ea3f (diff)
downloadpatches-af0e6cc82a76b41703c3c2772d24f0cfccdcb3a2.tar
patches-af0e6cc82a76b41703c3c2772d24f0cfccdcb3a2.tar.gz
gnu: Add texlive-hyphen-lithuanian.
* gnu/packages/tex.scm (texlive-hyphen-lithuanian): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm14
1 files changed, 14 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4950751988..35790390f9 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1981,6 +1981,20 @@ L7X and UTF-8 encodings.")
;; Either of these licenses.
(license (list license:gpl2 license:lgpl2.1))))
+(define-public texlive-hyphen-lithuanian
+ (package
+ (inherit (texlive-hyphen-package
+ "texlive-hyphen-lithuanian" "lt"
+ (list "/tex/generic/hyph-utf8/patterns/tex/hyph-lt.tex")
+ (base32
+ "0v9spw0qkygkihj5app2immzqqr98w81pz460bcgvj1ah35jdfsl")))
+ (synopsis "Lithuanian hyphenation patterns")
+ (description "This package provides hyphenation patterns for Lithuanian in
+L7X and UTF-8 encodings.")
+ ;; "Do ... whatever ... as long as you respect the copyright"; as part of
+ ;; the hyph-utf8 package we choose the LPPL license.
+ (license license:lppl)))
+
(define-public texlive-hyph-utf8
(package
(inherit (simple-texlive-package