summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 13:06:34 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:47 +0200
commit0d4088e45eaa8cd351c55b962984cf5aa139e19c (patch)
tree1abb8c8d693ddd6bd85ccda73582035475b6bca8 /gnu/packages/tex.scm
parent71e58125186b08c364989c66509cbb5cf3b693d8 (diff)
downloadpatches-0d4088e45eaa8cd351c55b962984cf5aa139e19c.tar
patches-0d4088e45eaa8cd351c55b962984cf5aa139e19c.tar.gz
gnu: Add texlive-hyphen-welsh.
* gnu/packages/tex.scm (texlive-hyphen-welsh): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c37133d171..fa3b6f8537 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2310,6 +2310,19 @@ T2A and UTF-8 encodings.")
in T1/EC and UTF-8 encodings.")
(license license:lppl1.3a+)))
+(define-public texlive-hyphen-welsh
+ (package
+ (inherit (texlive-hyphen-package
+ "texlive-hyphen-welsh" "cy"
+ (list "/tex/generic/hyph-utf8/patterns/tex/hyph-cy.tex")
+ (base32
+ "0h8yjj5zdg0hvpb2vx9gi376536nl59hp8w286z1a13diaayg1m2")))
+ (synopsis "Welsh hyphenation patterns")
+ (description "This package provides hyphenation patterns for Welsh in
+T1/EC and UTF-8 encodings.")
+ ;; Either license
+ (license (list license:lppl1.0+ license:expat))))
+
(define-public texlive-hyph-utf8
(package
(inherit (simple-texlive-package