summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-07-09 22:06:34 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-07-17 14:00:12 +0200
commit9b4d5c09ab42a75416e81d6ef34eafbdd6180ed7 (patch)
tree3d356975da48083c203057233bda3dbc15957eff /gnu/packages/tex.scm
parent588b5e96119f0a988168a841b3b87938a724f8fa (diff)
downloadpatches-9b4d5c09ab42a75416e81d6ef34eafbdd6180ed7.tar
patches-9b4d5c09ab42a75416e81d6ef34eafbdd6180ed7.tar.gz
gnu: Add texlive-latex-galois.
* gnu/packages/tex.scm (texlive-latex-galois): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 94c75c0aec..53c815c95b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1703,6 +1703,26 @@ are LaTeX 2.09 @code{documentstyle} and LaTeX 2e class files for both an
\"old\" and a \"new\" version of g-brief.")
(license license:lppl)))
+(define-public texlive-latex-galois
+ (package
+ (name "texlive-latex-galois")
+ (version (number->string %texlive-revision))
+ (source (origin
+ (method svn-fetch)
+ (uri (texlive-ref "latex" "galois"))
+ (file-name (string-append name "-" version "-checkout"))
+ (sha256
+ (base32
+ "0d4l0msk8j5pi95xnmm9wygv1vbpkwkv5amx9l0km86cs79jpp1h"))))
+ (build-system texlive-build-system)
+ (arguments '(#:tex-directory "latex/galois"))
+ (home-page "http://www.ctan.org/pkg/galois")
+ (synopsis "Typeset Galois connections")
+ (description
+ "The package deals with connections in two-dimensional style, optionally
+in colour.")
+ (license license:lppl)))
+
(define-public texlive-latex-hyperref
(package
(name "texlive-latex-hyperref")