summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:56:21 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:44 +0200
commit36f03c33bacb1e6a5c0d33ebdd5ad1398aa9f949 (patch)
tree049ac91670ad9bb98bc836cf3012a8508fcdd086 /gnu/packages/tex.scm
parent65e4cfd1711e2ac5273b0a7cf745e51fcfcac4dd (diff)
downloadpatches-36f03c33bacb1e6a5c0d33ebdd5ad1398aa9f949.tar
patches-36f03c33bacb1e6a5c0d33ebdd5ad1398aa9f949.tar.gz
gnu: Add texlive-hyphen-hungarian.
* gnu/packages/tex.scm (texlive-hyphen-hungarian): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm15
1 files changed, 15 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4ee1498ac3..8ffa2093a8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1829,6 +1829,21 @@ Swiss German.")
in monotonic and polytonic spelling in LGR and UTF-8 encodings.")
(license license:lppl)))
+(define-public texlive-hyphen-hungarian
+ (package
+ (inherit (texlive-hyphen-package
+ "texlive-hyphen-hungarian" "hu"
+ (list "/doc/generic/huhyphen/"
+ "/doc/generic/hyph-utf8/hu/"
+ "/tex/generic/hyph-utf8/patterns/tex/hyph-hu.tex")
+ (base32
+ "0c81w2569cqsi4j56azwz0lfx16541zhiqgmn3m4iwh7mpx3rji8")))
+ (synopsis "Hyphenation patterns for Hungarian")
+ (description "This package provides hyphenation patterns for Hungarian in
+T1/EC and UTF-8 encodings.")
+ ;; Any of these licenses
+ (license (list license:gpl2 license:lgpl2.1+ license:mpl1.1))))
+
(define-public texlive-hyph-utf8
(package
(inherit (simple-texlive-package