summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:54:27 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:43 +0200
commit402b835f2bff2997a91323da84e6c25b601cbe54 (patch)
tree744a1e2d25e105190dbec9aee0cad39be7e34b61 /gnu/packages/tex.scm
parent3889b022ca142c3ba870dd863a32c5acad6333d1 (diff)
downloadpatches-402b835f2bff2997a91323da84e6c25b601cbe54.tar
patches-402b835f2bff2997a91323da84e6c25b601cbe54.tar.gz
gnu: Add texlive-hyphen-dutch.
* gnu/packages/tex.scm (texlive-hyphen-dutch): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c2b3f4df50..22a8a68a05 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1593,6 +1593,18 @@ T1/EC and UTF-8 encodings.")
;; Either LPPL 1.3 or later, or Expat
(license (list license:lppl1.3+ license:expat))))
+(define-public texlive-hyphen-dutch
+ (package
+ (inherit (texlive-hyphen-package
+ "texlive-hyphen-dutch" "nl"
+ (list "/tex/generic/hyph-utf8/patterns/tex/hyph-nl.tex")
+ (base32
+ "0cq46cmgjc4y2x0xs9b0a5zca3jmszv4rkzmrhgjb5z2nm3xkrpi")))
+ (synopsis "Hyphenation patterns for Dutch")
+ (description "The package provides hyphenation patterns for Dutch in T1/EC
+and UTF-8 encodings.")
+ (license license:lppl1.0+)))
+
(define-public texlive-hyph-utf8
(package
(inherit (simple-texlive-package