summaryrefslogtreecommitdiff
path: root/gnu/packages/terminals.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-02-09 00:42:10 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-02-10 23:03:50 +0100
commited3094cee9bfc6980444195897e679e4099642c7 (patch)
tree6b5c5c940d9a152d8a8cd1c91101a6e185ef2457 /gnu/packages/terminals.scm
parent354c493fb8212e15f6bdb308375f7331eee0374a (diff)
downloadpatches-ed3094cee9bfc6980444195897e679e4099642c7.tar
patches-ed3094cee9bfc6980444195897e679e4099642c7.tar.gz
gnu: unibilium: Update to 1.2.1.
* gnu/packages/terminals.scm (unibilium): Update to 1.2.1.
Diffstat (limited to 'gnu/packages/terminals.scm')
-rw-r--r--gnu/packages/terminals.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index 13d162e1ad..f296235b7b 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -5,7 +5,7 @@
;;; Copyright © 2016 David Craven <david@craven.ch>
;;; Copyright © 2016, 2017 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2016, 2017 José Miguel Sánchez García <jmi2k@openmailbox.org>
-;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2017 Kei Kebreau <kkebreau@posteo.net>
;;; Copyright © 2017 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2017 Petter <petter@mykolab.ch>
@@ -374,7 +374,7 @@ has no notion of what's interesing, but it's very good at that notifying part.")
(define-public unibilium
(package
(name "unibilium")
- (version "1.2.0")
+ (version "1.2.1")
(source
(origin
(method url-fetch)
@@ -383,7 +383,7 @@ has no notion of what's interesing, but it's very good at that notifying part.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "1n7a0jrlwhn9nnkna76sbnjrr808m0pmzbiwznmp7rhmjl4z2fk2"))))
+ "1hbf011d8nzsp7c96fidjiq8yw8zlxf6f1s050ii2yyampvb8ib0"))))
(build-system gnu-build-system)
(arguments
`(#:make-flags