summaryrefslogtreecommitdiff
path: root/gnu/packages/synergy.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-05-08 21:40:51 +0200
committerMarius Bakke <mbakke@fastmail.com>2020-05-08 21:40:51 +0200
commit4bdf4182fe080c3409f6ef9b410146b67cfa2595 (patch)
treef1123ddb8c57eda6de026982904f6c5309adaca6 /gnu/packages/synergy.scm
parentc81457a5883ea43950eb2ecdcbb58a5b144bcd11 (diff)
parent23a59b180b28b9fa22120c2b8305b9324442b94d (diff)
downloadpatches-4bdf4182fe080c3409f6ef9b410146b67cfa2595.tar
patches-4bdf4182fe080c3409f6ef9b410146b67cfa2595.tar.gz
Merge branch 'core-updates'
Diffstat (limited to 'gnu/packages/synergy.scm')
-rw-r--r--gnu/packages/synergy.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/synergy.scm b/gnu/packages/synergy.scm
index 367bb323b3..739ea3bd75 100644
--- a/gnu/packages/synergy.scm
+++ b/gnu/packages/synergy.scm
@@ -63,7 +63,8 @@
(lambda* (#:key inputs #:allow-other-keys)
(setenv "CPLUS_INCLUDE_PATH"
(string-append (assoc-ref inputs "avahi")
- "/include/avahi-compat-libdns_sd"))
+ "/include/avahi-compat-libdns_sd:"
+ (or (getenv "CPLUS_INCLUDE_PATH") "")))
#t)))))
(inputs
`(("avahi" ,avahi)