summaryrefslogtreecommitdiff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2018-09-01 21:10:36 -0400
committerLeo Famulari <leo@famulari.name>2018-09-11 03:24:42 -0400
commite76709f71fa4c6ccf1c428a024c25c25a29854e6 (patch)
treeb4e1f981bb74010a550b6b03b64e17377bda3f29 /gnu/packages/syncthing.scm
parent091ef8c97e714c136850e1751972e23fd420765c (diff)
downloadpatches-e76709f71fa4c6ccf1c428a024c25c25a29854e6.tar
patches-e76709f71fa4c6ccf1c428a024c25c25a29854e6.tar.gz
gnu: go-github-com-syncthing-notify: Update to 0.0.0-2.b76b458.
* gnu/packages/syncthing.scm (go-github-com-syncthing-notify): Update to 0.0.0-2.b76b458.
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 6577955496..0a5136cad4 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -1063,8 +1063,8 @@ using sh's word-splitting rules.")
(license expat))))
(define-public go-github-com-syncthing-notify
- (let ((commit "cdf89c4039d13726e227d0a472053ea19de021b4")
- (revision "1"))
+ (let ((commit "b76b45868a77e7800dd06cce61101af9c4274bcc")
+ (revision "2"))
(package
(name "go-github-com-syncthing-notify")
(version (git-version "0.0.0" revision commit))
@@ -1076,7 +1076,7 @@ using sh's word-splitting rules.")
(file-name (git-file-name name version))
(sha256
(base32
- "1ra1id9r06i4q8vhrrv1zpybhjxs3361rg35758dxglkyk4pzk6j"))))
+ "1xxkzaxygxxr51i2kdxsdaqb5i95hqpkw4kcr75wmsp914slw2q9"))))
(build-system go-build-system)
(arguments
'(#:import-path "github.com/syncthing/notify"))