summaryrefslogtreecommitdiff
path: root/gnu/packages/sync.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-09-10 01:40:17 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-09-10 02:18:04 +0200
commite9c784fba145b9e8d8942740bd750e50af7389bd (patch)
tree356cc606cbff08ac32fd76d8a0f752d779ee73e0 /gnu/packages/sync.scm
parentae1bab3e95506663de62b8868ba96682716d13d1 (diff)
downloadpatches-e9c784fba145b9e8d8942740bd750e50af7389bd.tar
patches-e9c784fba145b9e8d8942740bd750e50af7389bd.tar.gz
gnu: rclone: Update to 1.49.2.
* gnu/packages/sync.scm (rclone): Update to 1.49.2.
Diffstat (limited to 'gnu/packages/sync.scm')
-rw-r--r--gnu/packages/sync.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/sync.scm b/gnu/packages/sync.scm
index e281f43554..0c840a1a1d 100644
--- a/gnu/packages/sync.scm
+++ b/gnu/packages/sync.scm
@@ -264,14 +264,14 @@ over the Internet in an HTTP and CDN friendly way;
(define-public rclone
(package
(name "rclone")
- (version "1.49.1")
+ (version "1.49.2")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/rclone/rclone/releases/download/"
"v" version "/rclone-v" version ".tar.gz"))
(sha256
- (base32 "1d0qvj7fn5bx3zqlf6hzn1922nrmy4x341n760m1b6h9az32mc5x"))))
+ (base32 "1q8lf85hg2havb1xsal75r19ck166rh19lffpd3i43zgblc6gs8j"))))
;; FIXME: Rclone bundles some libraries Guix already provides. Need to
;; un-bundle them.
(build-system go-build-system)