aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/stb.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2019-10-08 11:23:22 +0200
committerLudovic Courtès <ludo@gnu.org>2019-10-08 11:37:07 +0200
commitcf3d1763ede1a329c2bc932c84591ab594bb6c96 (patch)
tree665f92418f8671474de3815241fb657384463c94 /gnu/packages/stb.scm
parentd57660c54907cc6fba8b0adf6295fd2311ada6cf (diff)
parent2fa55c72476c73211cbb2d6b29c05a1ad58a6cf9 (diff)
downloadpatches-cf3d1763ede1a329c2bc932c84591ab594bb6c96.tar
patches-cf3d1763ede1a329c2bc932c84591ab594bb6c96.tar.gz
Merge branch 'core-updates'
Diffstat (limited to 'gnu/packages/stb.scm')
-rw-r--r--gnu/packages/stb.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/stb.scm b/gnu/packages/stb.scm
index df31bd0f86..5444347644 100644
--- a/gnu/packages/stb.scm
+++ b/gnu/packages/stb.scm
@@ -26,8 +26,8 @@
(define stb
;; stb is a collection of libraries developed within the same repository.
;; When updating this, remember to change versions below as appropriate.
- (let ((commit "e6afb9cbae4064da8c3e69af3ff5c4629579c1d2")
- (revision "0"))
+ (let ((commit "2c2908f50515dcd939f24be261c3ccbcd277bb49")
+ (revision "1"))
(package
(name "stb")
(home-page "https://github.com/nothings/stb")
@@ -39,7 +39,7 @@
(commit commit)))
(sha256
(base32
- "079nsn9bnb8c0vfq26g5l53q6gzx19a5x9q2nb55mpcljxsgxnmf"))
+ "1z753rscqc4clp0rd57bw68i60kz694y1z52bwv6slzmkgds1cki"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(arguments
@@ -92,12 +92,12 @@ the C programming language.")
;; converted to macros as outlined in <https://bugs.gnu.org/32155>.
(define-public stb-image
(make-stb-header-package
- "stb-image" "2.19"
+ "stb-image" "2.22"
"stb-image is a small and self-contained library for image loading or
decoding from file or memory. A variety of formats are supported."))
(define-public stb-image-write
(make-stb-header-package
- "stb-image-write" "1.09"
+ "stb-image-write" "1.13"
"stb-image-write is a small library for writing image files to the
C@tie{}@code{stdio} interface."))