summaryrefslogtreecommitdiff
path: root/gnu/packages/statistics.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-11-03 14:10:24 +0100
committerRicardo Wurmus <rekado@elephly.net>2017-11-03 14:14:37 +0100
commita6ec5b704346ff84e8b5703e81bb6c395b68129b (patch)
tree774cd5e85c21f73747e10895d6c4b16d65b7016a /gnu/packages/statistics.scm
parentfd9afcf4eab05dda69e6c28132f9df6124e6a790 (diff)
downloadpatches-a6ec5b704346ff84e8b5703e81bb6c395b68129b.tar
patches-a6ec5b704346ff84e8b5703e81bb6c395b68129b.tar.gz
gnu: r-withr: Update to 2.1.0.
* gnu/packages/statistics.scm (r-withr): Update to 2.1.0. [propagated-inputs]: Add r-lattice.
Diffstat (limited to 'gnu/packages/statistics.scm')
-rw-r--r--gnu/packages/statistics.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index a6f1876cae..83a7ee5b79 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -2361,14 +2361,16 @@ tools to simplify the devolpment of R packages.")
(define-public r-withr
(package
(name "r-withr")
- (version "2.0.0")
+ (version "2.1.0")
(source (origin
(method url-fetch)
(uri (cran-uri "withr" version))
(sha256
(base32
- "0ncq9ygx33rx7aazn53p0a0vbr5xv0r6wbkzcwbhbwyd8k55bgin"))))
+ "12v263fj6l3ds9nrsj6q7h6zhbivp3w2jk7w9dpk1610d3nx9gf8"))))
(build-system r-build-system)
+ (propagated-inputs
+ `(("r-lattice" ,r-lattice)))
(home-page "https://github.com/jimhester/withr")
(synopsis "Run code with temporarily modified global state")
(description