summaryrefslogtreecommitdiff
path: root/gnu/packages/statistics.scm
diff options
context:
space:
mode:
authorRaoul Jean Pierre Bonnal <ilpuccio.febo@gmail.com>2017-03-11 15:48:44 +1000
committerBen Woodcroft <donttrustben@gmail.com>2017-03-12 10:28:06 +1000
commita3eb8c81917f91e138112f3e374e1e529628b0e1 (patch)
tree51f5ea82664cdc4f3d810d6d84d95958146dfbfb /gnu/packages/statistics.scm
parent51fc7d8c31f6c72ec34a4e49050f055b2033a12b (diff)
downloadpatches-a3eb8c81917f91e138112f3e374e1e529628b0e1.tar
patches-a3eb8c81917f91e138112f3e374e1e529628b0e1.tar.gz
gnu: Add r-pbkrtest.
* gnu/packages/statistics.scm (r-pbkrtest): New variable. Signed-off-by: Ben Woodcroft <donttrustben@gmail.com>
Diffstat (limited to 'gnu/packages/statistics.scm')
-rw-r--r--gnu/packages/statistics.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index d3ea4f74bd..31086ba1cb 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -4611,3 +4611,25 @@ models. The models and their components are represented using S4 classes and
methods. The core computational algorithms are implemented using the Eigen
C++ library for numerical linear algebra and RcppEigen glue.")
(license license:gpl2+)))
+
+(define-public r-pbkrtest
+ (package
+ (name "r-pbkrtest")
+ (version "0.4-6")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "pbkrtest" version))
+ (sha256
+ (base32
+ "00cw18q7wvddzjrbxz917wkix6r7672vi2wmsp4gwgzady8vha4x"))))
+ (build-system r-build-system)
+ (propagated-inputs
+ `(("r-lme4" ,r-lme4)))
+ (home-page "http://people.math.aau.dk/~sorenh/software/pbkrtest/")
+ (synopsis "Methods for linear mixed model comparison")
+ (description
+ "This package implements a parametric bootstrap test and a Kenward Roger
+modification of F-tests for linear mixed effects models and a parametric
+bootstrap test for generalized linear mixed models.")
+ (license license:gpl2+)))