summaryrefslogtreecommitdiff
path: root/gnu/packages/ssh.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-04 21:15:38 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-04 21:46:55 +0100
commitd6bbb7e54948ae78ba4c0f29e5e0de6812e64b09 (patch)
tree06de4c9fa63287c9a650eb2d844da2bd44296628 /gnu/packages/ssh.scm
parent26045af93c6a8b56c77aa54019f47429f5639c1d (diff)
downloadpatches-d6bbb7e54948ae78ba4c0f29e5e0de6812e64b09.tar
patches-d6bbb7e54948ae78ba4c0f29e5e0de6812e64b09.tar.gz
gnu: autossh: Update to 1.4g.
* gnu/packages/ssh.scm (autossh): Update to 1.4g.
Diffstat (limited to 'gnu/packages/ssh.scm')
-rw-r--r--gnu/packages/ssh.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/ssh.scm b/gnu/packages/ssh.scm
index ddb3595660..682989ae29 100644
--- a/gnu/packages/ssh.scm
+++ b/gnu/packages/ssh.scm
@@ -6,7 +6,7 @@
;;; Copyright © 2016 Leo Famulari <leo@famulari.name>
;;; Copyright © 2016 Nicolas Goaziou <mail@nicolasgoaziou.fr>
;;; Copyright © 2016 Christopher Allan Webber <cwebber@dustycloud.org>
-;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2017 Stefan Reichör <stefan@xsteve.at>
;;; Copyright © 2017 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2017 Nils Gillmann <ng0@n0.is>
@@ -626,7 +626,7 @@ authentication}.")
(define-public autossh
(package
(name "autossh")
- (version "1.4f")
+ (version "1.4g")
(source
(origin
(method url-fetch)
@@ -634,7 +634,7 @@ authentication}.")
"https://www.harding.motd.ca/autossh/autossh-"
version ".tgz"))
(sha256
- (base32 "1wpqwa2872nqgqbhnb6nnkrlzpdawd5k69gh1qp68354pvhyawh1"))))
+ (base32 "0xqjw8df68f4kzkns5gcah61s5wk0m44qdk2z1d6388w6viwxhsz"))))
(build-system gnu-build-system)
(arguments `(#:tests? #f)) ; There is no "make check" or anything similar
(inputs `(("openssh" ,openssh)))