summaryrefslogtreecommitdiff
path: root/gnu/packages/ruby.scm
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2018-08-26 13:41:18 +0200
committerJulien Lepiller <julien@lepiller.eu>2018-09-01 23:07:44 +0200
commitf22c038799a9c83816ce6e19bf2220d4022ba642 (patch)
treea98a967e4a7f9929d300f85566c4175c94079bee /gnu/packages/ruby.scm
parent78b9c291f6d656e2912f59b9eaf8dfaca925ea94 (diff)
downloadpatches-f22c038799a9c83816ce6e19bf2220d4022ba642.tar
patches-f22c038799a9c83816ce6e19bf2220d4022ba642.tar.gz
gnu: Add ruby-command-line-reporter-3.
* gnu/packages/ruby.scm (ruby-command-line-reporter-3): New variable.
Diffstat (limited to 'gnu/packages/ruby.scm')
-rw-r--r--gnu/packages/ruby.scm11
1 files changed, 11 insertions, 0 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 7dab7b834f..8321dda4cc 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -5197,3 +5197,14 @@ of various types in ruby. It eliminates the need to litter your source with
puts statements, instead providing a more readable, expressive interface to
your application.")
(license license:asl2.0)))
+
+(define-public ruby-command-line-reporter-3
+ (package
+ (inherit ruby-command-line-reporter)
+ (version "3.3.6")
+ (source (origin
+ (method url-fetch)
+ (uri (rubygems-uri "command_line_reporter" version))
+ (sha256
+ (base32
+ "1h39zqqxp3k4qk49ajpx0jps1vmvxgkh43mqkb6znk583bl0fv71"))))))