summaryrefslogtreecommitdiff
path: root/gnu/packages/ruby.scm
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2015-09-03 07:45:28 -0400
committerDavid Thompson <dthompson2@worcester.edu>2015-09-03 07:45:28 -0400
commit38b327a9eef8da31821879ed9a2039e36d3d5e7c (patch)
tree4a499f9854cbfd9a8dd278a1f27bfb3110bc7bb9 /gnu/packages/ruby.scm
parentd9cef6128cd0b632fcb60eed0a29b9324abd97fc (diff)
downloadpatches-38b327a9eef8da31821879ed9a2039e36d3d5e7c.tar
patches-38b327a9eef8da31821879ed9a2039e36d3d5e7c.tar.gz
gnu: bundler: Update to 1.10.6.
* gnu/packages/ruby.scm (bundler): Update to 1.10.6.
Diffstat (limited to 'gnu/packages/ruby.scm')
-rw-r--r--gnu/packages/ruby.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 4d1061e5a9..99aecf8039 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -350,13 +350,13 @@ expectations and mocks frameworks.")
(define-public bundler
(package
(name "bundler")
- (version "1.9.9")
+ (version "1.10.6")
(source (origin
(method url-fetch)
(uri (rubygems-uri "bundler" version))
(sha256
(base32
- "12qk1569pswa9mmid6lsqy2napn9fmkbmv0k7xkl52nyfh8rsy4d"))))
+ "1vlzfq0bkkj4jyq6av0y55mh5nj5n0f3mfbmmifwgkh44g8k6agv"))))
(build-system ruby-build-system)
(arguments
'(#:tests? #f)) ; avoid dependency cycles