summaryrefslogtreecommitdiff
path: root/gnu/packages/ruby.scm
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2018-02-05 20:51:00 +0000
committerChristopher Baines <mail@cbaines.net>2018-02-09 20:42:02 +0000
commitabd78128ceb0139364af222f44f6d88ef3bb6cbe (patch)
tree8c3f8e5709d4280e0a189524064b88197d6f78fe /gnu/packages/ruby.scm
parent61995dce5038dc801bca5a3ea1419ced2c6bd69c (diff)
downloadpatches-abd78128ceb0139364af222f44f6d88ef3bb6cbe.tar
patches-abd78128ceb0139364af222f44f6d88ef3bb6cbe.tar.gz
gnu: Switch ruby-pg to build with postgresql-9.6.
As the testsuite fails with the later version. * gnu/packages/ruby.scm (ruby-pg)[inputs]: Switch postgresql to postgresql-9.6.
Diffstat (limited to 'gnu/packages/ruby.scm')
-rw-r--r--gnu/packages/ruby.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index ac852f54b8..00b24b26f4 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -2882,7 +2882,7 @@ alternative to Marshal for Object serialization. ")
("ruby-hoe" ,ruby-hoe)
("ruby-rspec" ,ruby-rspec)))
(inputs
- `(("postgresql" ,postgresql)))
+ `(("postgresql" ,postgresql-9.6)))
(synopsis "Ruby interface to PostgreSQL")
(description "Pg is the Ruby interface to the PostgreSQL RDBMS. It works
with PostgreSQL 8.4 and later.")