summaryrefslogtreecommitdiff
path: root/gnu/packages/ruby.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-11-05 20:32:01 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-11-05 22:45:57 +0100
commitb62863b8873380e200616868bb2a77735707cbc6 (patch)
tree6307e601e942b50caa7b479078b675f6d9066f03 /gnu/packages/ruby.scm
parentde8e3c894970938e0a1e00fff794bfb5a065d76a (diff)
downloadpatches-b62863b8873380e200616868bb2a77735707cbc6.tar
patches-b62863b8873380e200616868bb2a77735707cbc6.tar.gz
gnu: ruby-backport: Update to 1.1.2.
* gnu/packages/ruby.scm (ruby-backport): Update to 1.1.2.
Diffstat (limited to 'gnu/packages/ruby.scm')
-rw-r--r--gnu/packages/ruby.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 33d2b9611b..4ad1b2d5a6 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -8783,18 +8783,17 @@ then check out http://127.0.0.1:1080 to see the mail.")
(define-public ruby-backport
(package
(name "ruby-backport")
- (version "1.1.1")
+ (version "1.1.2")
(source
(origin
- ;; The gem does not include test code, so fetch from the Git repository
+ ;; The gem does not include test code, so fetch from the Git repository.
(method git-fetch)
(uri (git-reference
(url "https://github.com/castwide/backport.git")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32
- "0ii3y1wx1n48nd2mhlv0v61b2m21h7dg30if9vc2idza7k4afyw8"))))
+ (base32 "18fpg1n7n2z02ykz9v1x1q0cqa2lvivf8ygka768s01q1r9wfwv2"))))
(build-system ruby-build-system)
(arguments
`(#:test-target "spec"))